Partial outage
Incident Report for Zulip Cloud
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 19:57 UTC
Monitoring
The partial outage has resolved, and we are monitoring the systems.
Posted Apr 01, 2024 - 19:45 UTC
Identified
We're currently experiencing a partial outage of Zulip Cloud due to a bad deployment. We are working to resolve the situation.
Posted Apr 01, 2024 - 19:27 UTC
This incident affected: Zulip Cloud and Push notifications.