Image thumbnailing delays

Incident Report for Zulip Cloud

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 15:13 UTC

Monitoring

We've cleared the image thumbnailing backlog, and are monitoring the fix.
Posted Dec 19, 2025 - 14:05 UTC

Investigating

We're investigating delays generating image thumbnails.
Posted Dec 19, 2025 - 14:01 UTC
This incident affected: Zulip Cloud.